네트워크·서버 HOT 웹서버 502 Bad Gateway 원인이 뭘까요? 작성자보드팩토리 Lv.10 최고관리자 작성일2026.08.22 03:54 조회324 댓글0 본문 라즈베리파이 4B · Home Assistant OS 13 를 쓰고 있습니다. 전원은 12V 2A 어댑터 입니다.리버스 프록시를 걸었더니 502 오류만 납니다.백엔드는 로컬에서 잘 뜹니다.미리 감사드립니다. #rpi4 #nginx #웹서버 추천7